Java

Install old JDK versions (1.6, 1.7) in Mac OS X Yosemite

It’s already been while since Apple removed the “Java Preference Pane” from OS X, with which it was possible to change between various installed Java versions. I shortly needed to compile some old Java application against the JDK version 1.6 and I was questioning how to change the compiler version. Here’s how: